Feel on! Facebook 
Notice To Users of "Feel on! Twitter iPhone and Android ver."
Limitations because of Twitter API Change

Feel on! supported the new Twitter API 1.1 from this version. Because of Twitter API 1.1, there may be some limitations in the use of Feel on! and all other Twitter clients made by third party developers.
The old Twitter API 1.0 would be retired on March 5th 2013. After that, the older versions of Feel on! iPhone (ver 3.0.1 and older) would be unable to use because these versions use Twitter API 1.0.
For more information, please check our webpage.
http://feel-on.com/en/support_twitterapi1_1.html


Feel on! twitter

Feel on! POST